Author Topic: istop not coming in and fuel consumption  (Read 279 times)

Offline singingsnapper

  • Newbie
  • *
  • Posts: 11
  • I NEED TO UPDATE MY SIGNATURE!!!
  • Body: SUV
  • Colour: Jet Black Mica
  • Engine: 2.2L 175ps
  • Fuel: Diesel
  • Model Grade: Sport Nav
  • Transmission: Automatic
  • Year: 2015
istop not coming in and fuel consumption
« on: December 30, 2017, 11:39:35 am »
For the last few months, my car's (2015 Sport Nav auto 175) istop function hasn't been working.  Also I've noticed that my fuel economy has taken a nose dive.  I was initially getting an indicated 42mpg on long runs, but am struggling to get 37 now.  After a run to London and back, it's just below 36mpg.  I've put 9k on it since purchase in July, and will probably put it in for a service soon. 

Offline BigAl

  • Sr. Member
  • ****
  • Posts: 539
  • A CX5, a CX500B and a CX650C. Too CX'y...
  • Body: SUV AWD
  • Colour: Soul Red Metallic
  • Engine: 2.2L 175ps
  • Fuel: Diesel
  • Model Grade: Sport Nav
  • Transmission: Manual
  • Year: 2015
Re: istop not coming in and fuel consumption
« Reply #1 on: December 31, 2017, 05:45:44 pm »
If you have the istop app on when driving, you’ll be able to tell what is preventing it from working. There three indicators are engine, a/c and battery. On mine the battery indicator kept going off when the engine was idling, preventing it from working. After a LOT of testing, they came to the conclusion that there was a failed cell in the battery and Mazda authorised a replacement.

Alan

Mazda CX-5 Forums

Re: istop not coming in and fuel consumption
« Reply #1 on: December 31, 2017, 05:45:44 pm »