Author Topic: You have entered the twilight zone...  (Read 272 times)

Offline BigAl

  • Sr. Member
  • ****
  • Posts: 486
  • A CX5, a CX500B and a CX650C. Too CX'y...
  • Body: SUV AWD
  • Colour: Soul Red Metallic
  • Engine: 2.2L 175ps
  • Fuel: Diesel
  • Model Grade: Sport Nav
  • Transmission: Manual
  • Year: 2015
You have entered the twilight zone...
« on: May 23, 2017, 09:54:41 am »
As some will know I've had ongoing issues with bluetooth, etc, plus my iStop system didn't...

Well, the former I'm told, should hopefully be sorted by a pending firmware update. It's well overdue - my dealer can't get a date for it, despite the fact that all new cars with the MZD system already have it. It's just the update version that's not been released yet. As for the iStop, I took it in about 3 weeks ago and it was "reset". That basically involves disconnecting the battery for about 30 minutes (and losing all the nav favourites, etc, in the process  >:(). Hey presto, the iStop is working again. For 2 days, anyway, then it gives up again.

Fast forward to last Wednesday during a long and very wet drive to Stroud. Tried to make a call using the handsfree system and it all locks up again, throwing the call back to the handset. Disconnected phone from car, then tried to turn car bluetooth off. After 10 minutes of an endlessly circling timer on screen, it just goes blank. Then completely reboots from scratch. Phone reconnects automatically, without any prompts. So the phone now seems to be OK, the bluetooth indicator on screen has reappeared, I'm now getting e-mail and text notifications on screen again. And - strangely - the iStop has started working again and is still working now! Bear in mind that I've already had 2 CMU replacements and Mazda have vetoed any more until after the next firmware update.

Dealer is as mystified as I am. Maybe it's me rubbing my legs together and creating static?  ::) Should I start calling the car "Christine"?  ;D

Alan

Offline Willpower

  • East Anglia Mountain Rescue Team
  • Administrator
  • Sr. Member
  • *
  • Posts: 379
  • Watching events
  • Body: SUV
  • Colour: Crystal White Pearlescent
  • Engine: 2.0L 165ps
  • Fuel: Petrol
  • Model Grade: SE-L
  • Transmission: Manual
  • Year: 2013
Re: You have entered the twilight zone...
« Reply #1 on: May 23, 2017, 01:21:43 pm »
Should I start calling the car "Christine"?

Only when it backs you into a garage and growls at you . :) :)

Offline BigAl

  • Sr. Member
  • ****
  • Posts: 486
  • A CX5, a CX500B and a CX650C. Too CX'y...
  • Body: SUV AWD
  • Colour: Soul Red Metallic
  • Engine: 2.2L 175ps
  • Fuel: Diesel
  • Model Grade: Sport Nav
  • Transmission: Manual
  • Year: 2015
Re: You have entered the twilight zone...
« Reply #2 on: July 17, 2017, 09:57:57 pm »
Well, the I-stop mystery seems to have been solved (but not yet fixed). A detailed measurement of the battery, cell by cell, reveals lower than normal readings. Not low enough to prevent it working, but low enough to not satisfy the conditions for I-stop to work. I'd noticed that the three items on the app screen were not all highlighted, so the system was not ready (even though the time stopped clock was still running).

There is a procedure which Mazda require to be run on the battery to recondition it, before they'll consider a replacement. This involves a long charge with the battery almost submerged in a water bath! Will get them to do that at next service which is no more that 2 months away.

Alan

Mazda CX-5 Forums

Re: You have entered the twilight zone...
« Reply #2 on: July 17, 2017, 09:57:57 pm »